Repo Key Expired Error For EasyEngine On Ubuntu 16.04

Alt title:
Software updater fails because of error in signature verification.

http://community.rtcamp.com/t/repo-key-expired-error-for-easyengine-on-ubuntu-16-04/9227

The expiry date for the key has been extended. You can update it on existing installations using:

$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv 3050AC3CD2AE6F03

Users installing EasyEngine on a fresh VPS will not have to do anything extra. The updated key will automatically be used.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.